URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: uReserve_troubleshooting
Thread Number: 25
[ Go back to previous page ]

Original Message
"Question regarding browser compatibility"

Posted by Ramon Valladolid [ramon@ben-may.bsd.uchicago.edu] on at 01:35 PM
Hello

Are there any known issues with using older internet browsers such as netscape 4.79 or Internet Explorer version 4.5 to password protect reservations with ureserve version 2.1?


Table of contents

Messages in this discussion
"RE: Question regarding browser compatibility"
Posted by Bill Weiner on at 04:30 AM
No. There is no problem with older browsers password protecting user reservations.