URL: http://www.uburst.com/cgi-bin/dcforum/dcboard.cgi
Forum: ushop_place_order
Thread Number: 134
[ Go back to previous page ]

Original Message
"Ordering problems"

Posted by Tuck Tellier [ttellier@superior.net] on at 03:01 PM
Everything works up to the "Placing your order" Screen and the "Begin Order Process" Button.

Hit the Begin Order Process button and Briefly "Please Wait"

Then the order review screen with Back and Continue buttons.
\Continue brings you to the security window w/
"The name on the security certificate does not match the site" . . . Do you want to proceed?

"Yes" - brings you to:
The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Where do I go from here?

Thanks.

Tuck


Table of contents

Messages in this discussion
"Re: Ordering problems"
Posted by Joseph Pishgar [support@uburst.com] on at 12:23 PM
Hello Tuck,

Looks like you may have a problem with your secure certificate.
Going to the URL you specified in your script_url parameter of the uShopOrderButton on your place order page -
https://www.northwaycarcare.com/cgi-bin/ushop.pl
The page cannot be found.

So you'll want to recheck with your host provider and see what may be askew with your secure server.

Hope this helps.

Regards,
Joseph Pishgar
Support Engineer
Microburst Technologies, Inc.
www.uburst.com

"Ordering Problem Solved?"
Posted by Tuck Tellier [ttellier@superior.net] on at 12:07 PM
I think I found the answere. The url for the order button must be set to http://

and not https:// for an unsecured order for testing purposes. I found it on the applet reference:

This parameter allows you to specify the full URL of the ushop CGI script on your secure server. An example value for this parameter is:

"https://www.uburst.com/cgi-bin/ushop/ushop.pl"

As long as this applet value was set to https the page could not be found. and now that I changed to http:// I have the rest of the order proceedure.

NowI can go ont arranging the hosting co's SSL proceedures.

Thanks for all your help.

Later!

Tuck


"Re: Ordering Problem Solved?"
Posted by Joseph Pishgar [support@uburst.com] on at 12:23 PM
Glad you got it working, friend.

Don't hesitate to contact us if you have further difficulties.

Regards,
Joseph Pishgar
Support Engineer